texashuntingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
dandt098, unclefudd, teesquare, reagantx, Talha Alfayadh
67272 Registered Users
Top Posters(All Time)
dogcatcher 104,064
bill oxner 73,278
stxranchman 56,476
SnakeWrangler 53,578
RKHarm24 44,585
rifleman 44,451
BMD 41,091
Gravytrain 39,726
Facebook
Forum Statistics
Forums45
Topics435,748
Posts6,553,884
Members67,272
Most Online19,184
Feb 5th, 2020
Print Thread
Dumb questions regarding my VX5-HD #8001540 10/07/20 05:30 PM
Joined: Nov 2016
Posts: 187
W
wsjaxIV Online Content OP
Woodsman
OP Online Content
Woodsman
W
Joined: Nov 2016
Posts: 187
Upgraded to this scope earlier this summer and had the rifle bore sighted after it was mounted. Went to the range this weekend and it is shooting about 3" high at 100 yards. Windage is perfect. The elevation turret is at zero so it seems that I can only adjust the elevation to go even higher. I'd like to go lower but cannot. What do I need to do?

Many thanks.


"The world is littered with the bodies of people that tried to stick it to ole J.R."

J.R. Ewing, 1981
Re: Dumb questions regarding my VX5-HD [Re: wsjaxIV] #8001551 10/07/20 05:37 PM
Joined: Oct 2009
Posts: 8,161
W
wp75169 Online Content
THF Trophy Hunter
Online Content
THF Trophy Hunter
W
Joined: Oct 2009
Posts: 8,161
Reset the zero stop. Hopefully you have the instructions still. It’s a fairly easy fix. Pull the cap off. Put it back on at 4moa, dial it down to 1 moa, shoot and fine tune it, reset to zero when it’s where you want it.

Previous Thread
Index
Next Thread

© 2004-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3