texashuntingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
jljones527, CountryTime, Jimbo42, 3rdCoastHunter, Sgt.Augie
69818 Registered Users
Top Posters(All Time)
dogcatcher 110,273
bill oxner 91,250
SnakeWrangler 63,168
stxranchman 59,718
Gravytrain 45,850
RKHarm24 44,585
rifleman 44,461
BMD 41,232
Forum Statistics
Forums46
Topics602,329
Posts11,229,865
Members84,818
Most Online19,184
Feb 5th, 2020
Print Thread
Dumb questions regarding my VX5-HD #8001540 10/07/20 05:30 PM
Joined: Nov 2016
Posts: 222
W
wsjaxIV Offline OP
Woodsman
OP Offline
Woodsman
W
Joined: Nov 2016
Posts: 222
Upgraded to this scope earlier this summer and had the rifle bore sighted after it was mounted. Went to the range this weekend and it is shooting about 3" high at 100 yards. Windage is perfect. The elevation turret is at zero so it seems that I can only adjust the elevation to go even higher. I'd like to go lower but cannot. What do I need to do?

Many thanks.


"The world is littered with the bodies of people that tried to stick it to ole J.R."

J.R. Ewing, 1981
Re: Dumb questions regarding my VX5-HD [Re: wsjaxIV] #8001551 10/07/20 05:37 PM
Joined: Oct 2009
Posts: 10,340
W
wp75169 Online Content
THF Celebrity
Online Content
THF Celebrity
W
Joined: Oct 2009
Posts: 10,340
Reset the zero stop. Hopefully you have the instructions still. It’s a fairly easy fix. Pull the cap off. Put it back on at 4moa, dial it down to 1 moa, shoot and fine tune it, reset to zero when it’s where you want it.

Previous Thread
Index
Next Thread

© 2004-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3