texashuntingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Lothar, Graydw1, salmontogue, Clayallison12, Sharps4570
68071 Registered Users
Top Posters(All Time)
dogcatcher 105,640
bill oxner 78,888
stxranchman 57,282
SnakeWrangler 55,900
RKHarm24 44,585
rifleman 44,461
Gravytrain 41,768
BMD 41,160
Forum Statistics
Forums45
Topics597,119
Posts11,214,264
Members83,071
Most Online19,184
Feb 5th, 2020
Print Thread
Tactacam Reveal not Taking Photos #8025556 10/27/20 02:26 PM
Joined: Aug 2020
Posts: 12
R
RidesNHunts Offline OP
Light Foot
OP Offline
Light Foot
R
Joined: Aug 2020
Posts: 12
Anyone have any ideas what I'm doing wrong? I've going through set up, signed up for the plan, took the test photo (which did arrive on my phone through the app). I put the camera out at the feeder a couple of days ago, but not only have no pics arrived through the app, I went out and pulled the SD card, and the camera is not taking any photos. Corn is getting eaten, and my old camera, which I left in place, is getting pics of deer. I feel like it's something obvious and I'm gonna feel like an idiot when I figure it out. (Yes, camera is turned on. LOL)

Re: Tactacam Reveal not Taking Photos [Re: RidesNHunts] #8025563 10/27/20 02:31 PM
Joined: Jul 2019
Posts: 4,501
H
Hudbone Online Content
Extreme Tracker
Online Content
Extreme Tracker
H
Joined: Jul 2019
Posts: 4,501
Make sure batteries are in correctly & tight.

Re: Tactacam Reveal not Taking Photos [Re: RidesNHunts] #8025810 10/27/20 04:41 PM
Joined: May 2011
Posts: 7,127
Double Naught Spy Online Happy
THF Trophy Hunter
Online Happy
THF Trophy Hunter
Joined: May 2011
Posts: 7,127
You need to contact this guy, TXGH. He is apparently their rep here on this forum. He will resolve your issues for you.

https://texashuntingforum.com/forum/ubbthreads.php/topics/7999978/1


Hogdalorian - Si vis pacem cum sus, para bellum.
My Videos https://www.youtube.com/user/HornHillRange
Re: Tactacam Reveal not Taking Photos [Re: RidesNHunts] #8025832 10/27/20 04:51 PM
Joined: Sep 2004
Posts: 1,616
J
jrfan Offline
Pro Tracker
Offline
Pro Tracker
J
Joined: Sep 2004
Posts: 1,616
Actually, I haven't gotten any pics since Sunday morning. Says batteries and signal are good. I am not sure what's going on.


[Linked Image]
Re: Tactacam Reveal not Taking Photos [Re: jrfan] #8027605 10/28/20 04:15 PM
Joined: Aug 2020
Posts: 12
R
RidesNHunts Offline OP
Light Foot
OP Offline
Light Foot
R
Joined: Aug 2020
Posts: 12
I didn't get home in time to go check it last night, but the dang thing suddenly started working. I received a bunch of pics on my phone this morning. Not sure what the issue was, but it seems to be working now. Technology...can't live with it, can't live without it.

Re: Tactacam Reveal not Taking Photos [Re: RidesNHunts] #8028391 10/29/20 01:49 AM
Joined: Jan 2007
Posts: 308
D
Daddybigbuck Offline
Bird Dog
Offline
Bird Dog
D
Joined: Jan 2007
Posts: 308
This seems to be a common problem with the camera from what I'm seeing on FB. It doesn't seem to matter what cell carrier the camera is using either...They are new to the market and had huge success very fast and I'm sure they are still working out the bugs as they go.

Re: Tactacam Reveal not Taking Photos [Re: Daddybigbuck] #8028991 10/29/20 03:46 PM
Joined: Sep 2004
Posts: 1,616
J
jrfan Offline
Pro Tracker
Offline
Pro Tracker
J
Joined: Sep 2004
Posts: 1,616
Originally Posted by Daddybigbuck
This seems to be a common problem with the camera from what I'm seeing on FB. It doesn't seem to matter what cell carrier the camera is using either...They are new to the market and had huge success very fast and I'm sure they are still working out the bugs as they go.


Mine ahs worked flawlessly for well over 2 months. But, I have still not received a pic since this past Sunday morning.


[Linked Image]
Re: Tactacam Reveal not Taking Photos [Re: jrfan] #8029033 10/29/20 04:17 PM
Joined: Jan 2015
Posts: 582
H
HWY72 Offline
Tracker
Offline
Tracker
H
Joined: Jan 2015
Posts: 582
Originally Posted by jrfan
Originally Posted by Daddybigbuck
This seems to be a common problem with the camera from what I'm seeing on FB. It doesn't seem to matter what cell carrier the camera is using either...They are new to the market and had huge success very fast and I'm sure they are still working out the bugs as they go.


Mine ahs worked flawlessly for well over 2 months. But, I have still not received a pic since this past Sunday morning.



Try changing some camera setting - like resolution or delay on the phone app and then save the setting. In theory, It should send to camera and establish a fresh connection. If it works, you can change the settings back to your original preferences.

Might also check to make sure you don't have the timer function on which will limit the time the camera takes pics....

Re: Tactacam Reveal not Taking Photos [Re: Double Naught Spy] #8029315 10/29/20 07:49 PM
Joined: Oct 2012
Posts: 23,891
S
Sneaky Offline
THF Celebrity
Offline
THF Celebrity
S
Joined: Oct 2012
Posts: 23,891
Originally Posted by Double Naught Spy
You need to contact this guy, TXGH. He is apparently their rep here on this forum. He will resolve your issues for you.

https://texashuntingforum.com/forum/ubbthreads.php/topics/7999978/1


Good luck with that.

Re: Tactacam Reveal not Taking Photos [Re: RidesNHunts] #8029573 10/29/20 11:17 PM
Joined: Aug 2010
Posts: 57,282
S
stxranchman Online Content
Obie Juan Kenobi
Online Content
Obie Juan Kenobi
S
Joined: Aug 2010
Posts: 57,282
I do not have the Reveal but bought a Spypoint Cell-Link to test on my existing trail cams. I worked great on my old Primos Truth cam till it started acting up and not taking or sending pics. I changed to an older Spypoint and it worked for a while then it did the same thing. What I found out was that the summer heat was great with the sensitivity settings I had them on but as it cooled off I needed to change the sensitivity setting. Went back to the cheapo Primos and it is working fine again after adjusting the sensitivity.


[Linked Image]
Previous Thread
Index
Next Thread

© 2004-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3