texashuntingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
DF2, R&K, MistahMoon, Csonnier19, Combatwelder
65922 Registered Users
Top Posters(All Time)
dogcatcher 94,730
bill oxner 58,455
stxranchman 55,296
SnakeWrangler 47,604
RKHarm24 44,585
rifleman 44,439
BMD 41,029
Big Orn 37,484
Facebook
Forum Statistics
Forums45
Topics439,848
Posts6,381,495
Members65,922
Most Online16,728
Mar 25th, 2012
Print Thread
Polaris ATV not running after fuel switch replacement #7660918 11/13/19 06:53 PM
Joined: Jul 2005
Posts: 1,400
S
Stump_jumper Offline OP
Pro Tracker
OP Offline
Pro Tracker
S
Joined: Jul 2005
Posts: 1,400
The old switch was leaking so as part of some work prior to deer season I replaced it. I also replaced the starter and stator. Figured on a 20 year old machine I might as well replace the stator while the flywheel was off. Before the switch replacement I could pull start it easily. I took the old valve off before and cleaned it because it was not closing all the way. Did not have a problem then, I did pull the spark plug wire out of the cap when replacing the switch. I put it back together. I had to hit with some starting fluid the other day and it ran but died. So I figured carb and rebuilt it. Now it won't even fire with the starting fluid. I don't want to over do with starting fluid because it is not good on a 2 cycle. What I don't understand is what caused the fuel problem when all I did was change the valve. The spark plug lead needs replacing so I have a new one ordered. Anyone heard of a bad fuel valve or maybe an airlock in one. Last 2 days it has been too cold to push it out of garage and pull the fuel line.


2017 Tundra 5.7 CM 4x4
2006 Champion 2200 Bay Boat
Re: Polaris ATV not running after fuel switch replacement [Re: Stump_jumper] #7661582 11/14/19 01:01 PM
Joined: Aug 2008
Posts: 12,241
D
don k Online Content
THF Celebrity
Online Content
THF Celebrity
D
Joined: Aug 2008
Posts: 12,241
If it won't fire with starting fluid it sounds like you have a ignition problem.

Re: Polaris ATV not running after fuel switch replacement [Re: don k] #7661719 11/14/19 03:26 PM
Joined: Jul 2005
Posts: 1,400
S
Stump_jumper Offline OP
Pro Tracker
OP Offline
Pro Tracker
S
Joined: Jul 2005
Posts: 1,400
Originally Posted by don k
If it won't fire with starting fluid it sounds like you have a ignition problem.

It did fire right off first time with starting fluid. Burned fluid and died. I am replacing the coil because spark plug wire is not in good shape but it is no worse than before new fuel switch. My theory right now is that while it is getting fire it is not enough to burn the oil and gas mixture but just enough to burn starting fluid. With all the work the plug wire may have gott ed n worse. I will test this theory soon.

Last edited by Stump_jumper; 11/14/19 03:47 PM.

2017 Tundra 5.7 CM 4x4
2006 Champion 2200 Bay Boat
Re: Polaris ATV not running after fuel switch replacement [Re: Stump_jumper] #7662334 11/15/19 01:40 AM
Joined: Oct 2007
Posts: 13,926
T
TEXASLEFTY Online Content
THF Celebrity
Online Content
THF Celebrity
T
Joined: Oct 2007
Posts: 13,926
Originally Posted by Stump_jumper
Originally Posted by don k
If it won't fire with starting fluid it sounds like you have a ignition problem.

It did fire right off first time with starting fluid. Burned fluid and died. I am replacing the coil because spark plug wire is not in good shape but it is no worse than before new fuel switch. My theory right now is that while it is getting fire it is not enough to burn the oil and gas mixture but just enough to burn starting fluid. With all the work the plug wire may have gott ed n worse. I will test this theory soon.


Timing, compression and fuel delivery is where I’d be looking.


Originally Posted By: Chunky Monkey
Never been to a camping world. I prefer Dick's to be honest.
Re: Polaris ATV not running after fuel switch replacement [Re: TEXASLEFTY] #7662402 11/15/19 02:30 AM
Joined: Jul 2005
Posts: 1,400
S
Stump_jumper Offline OP
Pro Tracker
OP Offline
Pro Tracker
S
Joined: Jul 2005
Posts: 1,400
Originally Posted by TEXASLEFTY
Originally Posted by Stump_jumper
Originally Posted by don k
If it won't fire with starting fluid it sounds like you have a ignition problem.

It did fire right off first time with starting fluid. Burned fluid and died. I am replacing the coil because spark plug wire is not in good shape but it is no worse than before new fuel switch. My theory right now is that while it is getting fire it is not enough to burn the oil and gas mixture but just enough to burn starting fluid. With all the work the plug wire may have gott ed n worse. I will test this theory soon.


Timing, compression and fuel delivery is where I’d be looking.

Maybe ignition. I don't think there is a timing adjustment


2017 Tundra 5.7 CM 4x4
2006 Champion 2200 Bay Boat
Re: Polaris ATV not running after fuel switch replacement [Re: Stump_jumper] #7662748 11/15/19 03:02 PM
Joined: Mar 2007
Posts: 4,584
R
Rustler Online Content
Extreme Tracker
Online Content
Extreme Tracker
R
Joined: Mar 2007
Posts: 4,584
After you ensure fuel is flowing from the new fuel ' switch' / valve / petcock at a sufficient rate and the carb float, needle & seat are functioning properly.
Then move on to electrical, if the plug wire core isn't making solid contact with the coil or spark plug connector it will create problems.

Re test the stator, if you bought it from e bay or one of those bargain online ATVs parts suppliers, it probably isn't any good, new.
Same goes for the fuel valve / petcock.

Re: Polaris ATV not running after fuel switch replacement [Re: Stump_jumper] #7662996 11/15/19 06:45 PM
Joined: Jul 2005
Posts: 1,400
S
Stump_jumper Offline OP
Pro Tracker
OP Offline
Pro Tracker
S
Joined: Jul 2005
Posts: 1,400
Carb float, needle and seat are fine. Stator seems is good. Not sure about the valve I am going to push it out in to driveway and test flow tomorrow. All was fine before the valve replacement but I did plug plug wire loose. I reinstalled in the plug ( not the first time). Definitely has a visible spark I just ? the quality.


2017 Tundra 5.7 CM 4x4
2006 Champion 2200 Bay Boat
Re: Polaris ATV not running after fuel switch replacement [Re: Stump_jumper] #7663710 11/16/19 05:25 PM
Joined: Jul 2005
Posts: 1,400
S
Stump_jumper Offline OP
Pro Tracker
OP Offline
Pro Tracker
S
Joined: Jul 2005
Posts: 1,400
New coil and plug wire and it fired right up


2017 Tundra 5.7 CM 4x4
2006 Champion 2200 Bay Boat
Re: Polaris ATV not running after fuel switch replacement [Re: Stump_jumper] #7666367 11/19/19 12:43 PM
Joined: Oct 2007
Posts: 13,926
T
TEXASLEFTY Online Content
THF Celebrity
Online Content
THF Celebrity
T
Joined: Oct 2007
Posts: 13,926
Good


Originally Posted By: Chunky Monkey
Never been to a camping world. I prefer Dick's to be honest.
Re: Polaris ATV not running after fuel switch replacement [Re: TEXASLEFTY] #7666617 11/19/19 04:33 PM
Joined: Jul 2005
Posts: 1,400
S
Stump_jumper Offline OP
Pro Tracker
OP Offline
Pro Tracker
S
Joined: Jul 2005
Posts: 1,400
Originally Posted by TEXASLEFTY
Good

Yep, I was happy. Only issue with Caltric coil was the spark plug boot had to modded and the lite cap on the spark plug removed. What is so hard about designing the cap to fit the specified plug.


2017 Tundra 5.7 CM 4x4
2006 Champion 2200 Bay Boat
Previous Thread
Index
Next Thread

© 2004-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3