texashuntingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Hubert1315, Joe111, Kevinleeeng, roushmanf150, Custers Ghost
65400 Registered Users
Top Posters(All Time)
dogcatcher 93,345
bill oxner 55,140
stxranchman 54,714
SnakeWrangler 45,984
RKHarm24 44,585
rifleman 44,430
BMD 41,029
Big Orn 37,484
txshntr 35,565
Facebook
Forum Statistics
Forums45
Topics432,360
Posts6,278,611
Members65,400
Most Online16,728
Mar 25th, 2012
Print Thread
Is it just me? #5583517 02/05/15 12:22 PM
Joined: May 2006
Posts: 28,209
HWY_MAN Online Content OP
THF Celebrity
OP Online Content
THF Celebrity
Joined: May 2006
Posts: 28,209
I'm having problems with pages refreshing, pages freezing and keep getting a long running script warning from IE. I'm getting this on both laptops and my I-Pad. Nothing will work until the banner across the top and the vertical add on the left loads. I've cleared everything to no avail, this is the only site I get that warning.


Yes! A Weatherby does kill them deader.
Re: Is it just me? [Re: HWY_MAN] #5583568 02/05/15 01:16 PM
Joined: Sep 2006
Posts: 25,487
kmon1 Online Shocked
junior
Online Shocked
junior
Joined: Sep 2006
Posts: 25,487
I have had that issue especially if on the mobile or the laptop tethered to the mobile. Cleared the browsing history in Chrome and didn't see it for weeks.

Re: Is it just me? [Re: HWY_MAN] #5583681 02/05/15 02:29 PM
Joined: May 2006
Posts: 28,209
HWY_MAN Online Content OP
THF Celebrity
OP Online Content
THF Celebrity
Joined: May 2006
Posts: 28,209
When I don't log in and just browse the forum it doesn't happen plus the adds are much quicker to load.


Yes! A Weatherby does kill them deader.
Previous Thread
Index
Next Thread

© 2004-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3