Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Zeb B, hillcountryredraider, duckbrx, yodasheet, Harddr672
60446 Registered Users
Top Posters
dogcatcher 77389
stxranchman 52092
RWH24 44568
rifleman 43783
BOBO the Clown 41089
BMD 40539
Big Orn 37484
txshntr 33684
bill oxner 32633
sig226fan (Rguns.com) 30570
facebook
Forum Stats
60446 Members
45 Forums
475859 Topics
6242562 Posts

Max Online: 16728 @ 03/25/12 08:51 AM
Topic Options
#6472348 - 09/28/16 01:40 PM SAKO A7 LONG RANGE NIGHT FORCE SHV HELP
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
I have a Sako A7 long range 300 Win mag. with a Night force SHV 5-20 x 56. Both are about 6 months old. I shoot Hornady precision hunter 200 gr eld-x. I have followed all break-in procedures and have shot 15-20 boxes of shells thru it with no issues on dialing turret. I have this gun sighted in at 200 yards. I have used Hornady's ballistic calculator and is has been pretty close up to 750 yards and shoot pretty good groups (for me) . the issue Iím having now is when I adjust it to 7.25 moa at 500 yards it may shoot a good group but may be at the top of the target (10") high. I can turn it back to zeroí d and back up to 7.25 and hit the bottom of the target all in a group.The gun and scope hold good groups. I always let the gun cool down in between groups. Iím running the bases that come on the gun and Warne rings. I pulled the scope off and sent it to Night force thinking something was wrong with the scope. Everything was still torqued when I pulled it apart. I got the call today from Night force saying all is good in the scope, they had 2 different techs look at it. They recommended night force rings. Has anyone had any issues like this with bases or rings that still held a good group out to 700 yards?
Any help would be appreciated.
Iím just puzzled why all of a sudden this started happening.
Especially with a elk hunt coming up in a few weeks.

I will say Night force has went out of there way to help and has always responded quickly to any questions i've had. Very good Customer service

Top
#6472402 - 09/28/16 02:11 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
ChadTRG42 Online   happy
THF Trophy Hunter

Registered: 09/16/09
Posts: 9420
Loc: Lewisville, TX
Yes, something is not adding up. Something is changing from one group to the next group at 500 yards. Shooting position, forend pressure, rifle support, prone vs. off a bench, parallax, something is different. Something changed to alter the point of impact (POI). Are you shooting these with a chronograph, by chance? Bullets don't have a POI shift like that unless something caused it to. Without knowing your exact set up for each group and how you shot each group, it's hard to say.
_________________________

www.DallasReloads.com
Type 01 and Type 06 FFL

Top
#6472419 - 09/28/16 02:25 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
Shooting off a bench. No chrono. It will shoot consistant groups until i take the turret back to zero then back up. i shoot a 10 shot group at 500 and never adjusted the turret and they all grouped. its only when i adjust the turret that its not tracking back to the same spot. (which was working flawless for the first 150-200 rounds). thats why i thought it was something in the scope

Top
#6472602 - 09/28/16 04:08 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
QuitShootinYoungBucks Online   content
THF Trophy Hunter

Registered: 11/01/12
Posts: 6467
Loc: Lubbock, TX
If all other things were equal, possibly a bind in the scope due to ring location or mis-torqued rings? When you turned it back down to zero from 7.25, did you fire a group at zero or immediately turn it back up?

Did you mount the scope yourself or have it done, and do you know if the Warne rings were trued and/or lapped?
_________________________

Top
#6472623 - 09/28/16 04:22 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
Buzzsaw Offline
THF Trophy Hunter

Registered: 06/29/11
Posts: 5023
Loc: Frisco, Texas
You should ditch the cheap, warne rings on a nice capable rig like yours. Get the Nightforce ultralights. You have dumped a ton of cash in your set up and ammo, it deserves it.


Most hunting rigs are great to 300 yards with cheap mounts and scopes, past that you need only the best stuff

If you are going to be twisting the crap out of your elevation knob, up, down, up down, you may need to step up to an NXS. I have an HVR on my F-Class gun, but I wont be knob twisting as much as the tactical guys running and gunning

Purley my opinion, I will leave the REAL answers to Chad and the experts.
_________________________
"I ain't here for a long time, I'm here for a good time"
King George Straight



Top
#6472777 - 09/28/16 06:29 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
Yes I mounted the scope. Everything has been good for five months and now the issue. At first I thought it was a bad box of ammo but I've shot shells out of about 5 different boxes. Yes the zero at 200 has stayed true since the scope was mounted and still was when I removed it. The bases were on the gun when I bought it new. I ordered a full length base. I have never had a problem thru 150-200 rounds until now so I don't know how there could be binding. I'm not saying that's not it. I'm here in search of knowledge on something I don't know if it's not the scope. Again I appreciate and thank everyone for there time and advice

Top
#6472930 - 09/28/16 08:28 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
Buzzsaw Offline
THF Trophy Hunter

Registered: 06/29/11
Posts: 5023
Loc: Frisco, Texas
sounds like somethings come loose or broke. You might take everything off and re-install, torque to spec?

check bedding, something could be touching. maybe let Chad take it and play with it? take it to gunsmith, clean it really good??
_________________________
"I ain't here for a long time, I'm here for a good time"
King George Straight



Top
#6473024 - 09/28/16 09:30 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
Eyesofahunter Online   content
Woodsman

Registered: 01/11/15
Posts: 177
Loc: Hill Country of Texas
Is this occurring only at 500?

Top
#6473243 - 09/29/16 07:31 AM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
everything over the zero. i normally just shoot 200,500 600,700, and 800
i should get the scope back early to mid week next week. ill reinstall and try again

Top
#6473429 - 09/29/16 09:40 AM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
RiverRider Online   content
THF Trophy Hunter

Registered: 11/11/07
Posts: 6219
Loc: Wise Co.
I think it's possible that there's a bit of ring misalignment causing the problem. Misalignment can cause enough distortion of the tube to cause binding. I don't know much about scope internals, but folks who do will confirm that. Lapping the rings may help.
_________________________


Originally Posted By: Cleric
God I am hating caliber threads more and more

Top
#6473443 - 09/29/16 09:49 AM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
Eyesofahunter Online   content
Woodsman

Registered: 01/11/15
Posts: 177
Loc: Hill Country of Texas
That is an odd issue. Couple shots in the dark here: Assuming NF looked at scope unmounted and found no issue perhaps there was binding of the tube from the rings? I was thinking about the set screw on the elevation knob and was there slippage due to improper torque but if 0 remains true not sure that dog hunts.

I am leaning toward binding which is probably not an NF issue but a miss alignment issue either in the rings or base.

Let us know what happens when you get mounted up again. Where are you going elk hunting? I leave in 21 days for NW Wyoming to do the same.

Top
#6473509 - 09/29/16 10:21 AM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
southwest colorado 3rd rifle season

thanks everyone for things to check
i will get it mounted and see what happens

Top
#6489219 - 10/10/16 12:56 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
update

got everything mounted and sighted in at 200. shot a(2) 3 shot groups at 500 and everything sems to be working the way its supposed to. i changed the base to a talley 20moa. i guess it was a base or binding issue

thanks everyone for the help

Top
#6489458 - 10/10/16 03:45 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
Eyesofahunter Online   content
Woodsman

Registered: 01/11/15
Posts: 177
Loc: Hill Country of Texas
Good to hear it is resolved. Good luck on the hunt.

Top
#6492497 - 10/12/16 01:57 PM Re: SAKO A7 LONG RANGE NIGHT FORCE SHV HELP [Re: hansond]
hansond Offline
Woodsman

Registered: 04/29/10
Posts: 187
well spoke to soon.it wont hit a 2'x3' box at 500 now. off to nightforce it goes again
installed my other n/f scope and its performing flawlessly
hope they find something this time

Top



© 2004-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide