Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
AA0605, HookEm01, Gambler 25-06, JWRivette, Adchunts
60416 Registered Users
Top Posters
dogcatcher 77354
stxranchman 52092
RWH24 44568
rifleman 43783
BOBO the Clown 41084
BMD 40539
Big Orn 37484
txshntr 33682
bill oxner 32612
sig226fan (Rguns.com) 30568
facebook
Forum Stats
60416 Members
45 Forums
475663 Topics
6239842 Posts

Max Online: 16728 @ 03/25/12 08:51 AM
Topic Options
#5981299 - 10/16/15 11:44 PM Finally got up a camera good start for two days running but the the problem.
Finfeathernfurr Offline
Bird Dog

Registered: 10/06/12
Posts: 307
Has anyone had issues with a camera not going off due to angle? I did not even really think about it I tested the motion sensor at my house before I put it up. It was running two days and when I hunted Wednesday morning to check it I had two bucks and a doe literally walked past it look at it and smile. My surprise when I got done hunting I did not get pictures of them or anything during daylight for that matter. So I turned it to test and moved around nothing finally I started doing jumping jacks and jumping like crazy and I would go off randomly. The terrain it was on it was pointed a little uphill I moved it to the top of the hill looking down and moved it to test again and could not even take a deep breath and it went off. But just having two nights of pictures when the motion sensor was not going off still took 34 pictures. With having as many deer is I have a set the delay to one minute in between pictures to avoid filling up the memory card I just hope I don't miss a passing deer I'm looking for from last year. I have never really been one much for cameras as I like the surprise but I have pigs coming in for the first time and I want to get them patterned for eradication. Any way here are a few of the shots.

Top
#5981301 - 10/16/15 11:48 PM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
Finfeathernfurr Offline
Bird Dog

Registered: 10/06/12
Posts: 307

Top
#5981318 - 10/17/15 12:22 AM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
texashelms Offline
Tracker

Registered: 03/01/08
Posts: 517
Loc: Texas
You need to cut down those weeds and tree limbs. The sensor is having a hard time seeing motion.

Top
#5981326 - 10/17/15 12:54 AM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
Finfeathernfurr Offline
Bird Dog

Registered: 10/06/12
Posts: 307
Well none at new angle but still odd affected daylight more than night.

Top
#5986972 - 10/21/15 07:41 AM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
Anytimeoutdoors1 Offline
Tracker

Registered: 08/30/13
Posts: 508
Loc: Springbranch tx.
What brand and model cam is it?
_________________________
"Anytime outdoors"
Guide Service
Slingin Hooks or slingin Arrows
anytimeoutdoors@gmail.com

Top
#5990006 - 10/22/15 10:33 PM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
MontagueMonsters Offline
Bird Dog

Registered: 10/07/15
Posts: 288
That grass and weeds, is probably your problem.

Top
#5990046 - 10/22/15 11:16 PM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
Finfeathernfurr Offline
Bird Dog

Registered: 10/06/12
Posts: 307
Well something was because I moved it to pointing down hill last Wednesday and when I checked it yesterday I had 915 pics lol. I posted a few of them I just can't belive it made that much difference. It's a stealth cam but works fine now.

Top
#5990243 - 10/23/15 08:18 AM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
Anytimeoutdoors1 Offline
Tracker

Registered: 08/30/13
Posts: 508
Loc: Springbranch tx.
I changed out my sd cards to 16 gig and turned the image capture to every 30 seconds and weed out the junk pics. I was amazed how many bucks I had on cam right behind a doe or smaller buck or hogs that would go by in spurts or after they bumped off deer from the feeder when they came in. Before at 1 min. Pics I missed a lot of action unless they stand and move infront of the cam for more than a min.
_________________________
"Anytime outdoors"
Guide Service
Slingin Hooks or slingin Arrows
anytimeoutdoors@gmail.com

Top
#5996090 - 10/26/15 11:18 PM Re: Finally got up a camera good start for two days running but the the problem. [Re: Finfeathernfurr]
foodieguy Offline
Bird Dog

Registered: 02/07/13
Posts: 259
Loc: Austin
I had a problem w one of mine that was about 3 yrs old. The plastic cover to the sensor had gotten so crazed over from UV damage that it stopped picking up motion more than 5 or so feet away. I had to toss it in the recycle bin at work. Not a bad run though, it was a refurbished primos that i got a good deal on. the other one i bought is still going strong.
_________________________
New fish, looking for advice.


Top
#5996094 - 10/26/15 11:25 PM Re: Finally got up a camera good start for two days running but the the problem. [Re: Anytimeoutdoors1]
txshntr Online   content
T-Rex Arms

Registered: 09/24/10
Posts: 33682
Loc: Mansfield, Texas
Originally Posted By: Anytimeoutdoors1
I changed out my sd cards to 16 gig and turned the image capture to every 30 seconds and weed out the junk pics. I was amazed how many bucks I had on cam right behind a doe or smaller buck or hogs that would go by in spurts or after they bumped off deer from the feeder when they came in. Before at 1 min. Pics I missed a lot of action unless they stand and move infront of the cam for more than a min.


Many people don't realize this. I have videoed from my stand and compared it to the pictures on camera. Mine are set the same as yours, at one minute intervals. It misses a lot of deer.
_________________________

Top



© 2004-2016 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide